npm install 报错 phantomjs-prebuilt@2.1.14 install: `node install.js`

$ npm install

phantomjs-prebuilt@2.1.14 install F:\Study\Vue\VueStudy\03\VueTest\node_module s\phantomjs-prebuilt
node install.js

‘node‘ ????????????????????????е????
?????????????
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.1.2 (node_modules\fse vents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@ 1.1.2: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"} )

npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! phantomjs-prebuilt@2.1.14 install: `node install.js`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the phantomjs-prebuilt@2.1.14 install script.
npm ERR! This is probably not a problem with npm. There is likely additional log ging output above.

npm ERR! A complete log of this run can be found in:
npm ERR! E:\Program Files\nodejs\node_cache\_logs\2017-07-31T10_21_57_704Z-d ebug.log

初步诊断为包phantomjs-prebuilt@2.1.14 install: `node install.js`下载失败

先运行npm install phantomjs-prebuilt@2.1.14 --ignore-script 可成功

Add --ignore-scripts option that causes `npm install` to not run preinstall and prepublish scripts

npm install 报错 phantomjs-prebuilt@2.1.14 install: `node install.js`

原文地址:http://www.cnblogs.com/SandBoat/p/7264935.html


最新回复(0)
/jishuUPf2ySDQ7crp_2Bq0ko_2F7AGQTpVEMrd2DZZae7Ww_3D_3D4719323
8 简首页